Learn about PowerPoint: Create your first presentation

In this tutorial, you will create a simple presentation to learn the skills basic to working with all presentations.

¥ Step 1: Get started

Open PowerPoint to create a blank presentation

When you open PowerPoint, a new blank presentation appears.
1. If you have not already opened PowerPoint, in the Dock, click PowerPoint.
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2. Notice that a new blank presentation (Presentationl) appears.
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Learn common presentation elements

e Before you add content to the presentation, become familiar with some elements common to all
presentations.
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(1) Elements Gallery: The row of tabs underneath the toolbars that provides quick access to some most used
features. For example, you can apply slide layouts or slide themes to a presentation with a single click.

() Thumbnails in the left pane: Navigation to help you quickly find and click the slide that you want. If you do
not see the left pane, on the View menu, make sure that there is a check mark next to Normal.

(3> Slide: A single "page" in a presentation as viewed in normal view. If you don't see a slide, on the View menu,



click Normal.

(@) Formatting Palette: One of the seven tools in the Toolbox. The Formatting Palette contains tools for applying
formatting, such as fonts and styles, to text and other slide objects.

(5) Placeholders: Preformatted containers for content. The slide layout determines which placeholders appear on a
slide.

(&) Notes pane: An area to type notes to reference when you give the presentation. During the presentation, only
the presenter sees the notes.

¥ Step 2: Add slides and text
Add slides

By default, the blank presentation contains only one slide. You can add slides in several different ways.
1. On the Standard toolbar, click New Slide.
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2. On the Insert menu, click New Slide.
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3. In the gray area of the left pane, hold down CONTROL, and then click. On the shortcut menu, click New
Slide.
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Tip If you don’t see the left pane, on the View menu, make sure that a check mark appears next to Normal.
4. Notice that thumbnails of four slides now appear in the left pane.




Add text

Each slide has one or more placeholders that make it easy to add content to the slide. You merely click and type.
1. In the left pane, click slide 1.

2. Click the Click to add title placeholder, and then type a title (for example, Coho Vineyard).
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3. Click the Click to add subtitle placeholder, and then type a subtitle (for example, New Employee



Orientation).
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New Employee Orientation

If you leave placeholder text (for example, Click to add subtitle) on a slide, it does not display when
you give the presentation.

4. In the left pane, click slide 2.
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5. Click the Click to add title placeholder, and then type a title (for example, Welcome).
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* Click to add text

6. Click the Click to add text placeholder, and then type a list of what you want to discuss during the welcome
(for example, type Introductions, Employee Handbook (handout), and Parking). To create a new bullet for
each item, press RETURN between each item.
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'+ Introductions
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You can click a placeholder on the slide to add another object instead of a bulleted list of text. The
placeholders make it easy to add tables, charts, SmartArt graphics, pictures, clip art, or movies. Later, we'll
click a placeholder to add an organization chart to the presentation.

Add speaker notes
Speaker notes can help you prepare what you want to say when you give the presentation. You can add speaker
notes to any slide. During the presentation, only the presenter sees the notes.

1. To increase the size of the notes pane, rest the pointer over the handle, hold down the mouse button, and
then drag the handle toward the top of the slide.
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Click to add notes

2. Click in the notes pane, and then type any notes that you want for the current slide.
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Normal View

Tip To type speaker notes in a view specifically for notes, on the View menu, click Notes Page.

¥ Step 3: Work with themes, layouts, and objects
Apply a slide theme

A theme creates a unified look for your presentation by using colors, fonts, backgrounds, and graphics that
complement one another. There are 50 built-in slide themes that you can apply to a presentation.

1. In the Elements Gallery, click the Slide Themes tab.
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2. Rest the pointer over any slide theme. The name of the theme appears on the left side of the Elements Gallery
(for example, Advantage).

Slide Themes | Slide Layouts | Transitions | Tabl
QTSRS © Themes In Presentation .~ Custom Th

Advantage

Tip To see additional slide themes, click the scroll arrow

Gallery.

3. Click the slide theme that you want to apply (for example, Infusion).
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on the right side of the Elements

Tip To apply a different theme at any time, in the Elements Gallery, click another slide theme.
4. Notice that the theme is applied to all slides.
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Tip To hide the Elements Gallery while you work, on the Standard toolbar, click Gallery , or click the
active tab (for example, Slide Themes).

Choose a slide layout

Slide layouts help you arrange information on slides in a consistent, organized way. By default, each slide except

slide 1 has the same layout. However, you can easily apply other predefined layouts to arrange content on a slide
in a different way, such as a picture with caption.

1. In the left pane, click slide 3.

2. Add a title to the slide (for example, type Our Signature Wine).
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3. In the Elements Gallery, click the Slide Layouts tab.
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4. Click the layout that you want to apply (for example, Picture with Caption).
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5. Notice that the layout is applied to the slide and includes the placeholders associated with the layout.
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Tip In the Elements Gallery, an orange border appears around the layout that is applied to the current slide.
Add a picture

Pictures can add a professional and visual touch to a presentation. There are several ways to add pictures to a
slide. In this step, we’re going to add a clipart image that is included with Office 2008.

1. On the View menu, click Object Palette.
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2. On the Object Palette, click the Clip Art tab.
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3. On the pop-up menu, click Food & Dining.
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4. Drag the picture of the glass of wine to the picture placeholder, and then release the mouse.
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5. Notice that the picture is formatted to the size and style of the placeholder.
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Tip For more options, hold down CONTROL, and then click the picture on the slide.
Add a SmartArt graphic
A SmartArt graphic provides a visual representation of information that makes it easier to communicate your

message. Each graphic represents a different concept or idea, such as a process flow, an organization hierarchy,
a relationship, and so on. In this case, we'll use a SmartArt graphic to create an organization chart.

1. In the left pane, click slide 4.
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2. Add a title (for example, type The Organization).
!
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3. In the content placeholder, click Insert SmartArt Graphic. The SmartArt Graphics tab opens in the Elements
Gallery.
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4. On the SmartArt Graphics tab, click Hierarchy.
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5. Click a SmartArt graphic (for example, Organization Chart).
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6. In the Text Pane, type the text to include in the graphic.
X Text Pane
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Tip To move between levels in the text pane, use the arrow keys, or click an item. To close the text pane,
click the close button in the upper-left corner of the text pane.

7. Notice that the text that you typed appears in the SmartArt graphic on the slide.
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Tip You can edit SmartArt graphic text in the text pane or directly on the graphic.

¥ Step 4: Edit and arrange

Format text and objects

Most text and object formatting in a presentation is defined by the slide theme. However, you can use the
Formatting Palette to apply different styles and effects to any slide text or object.

1. In the Toolbox, click the Formatting Palette tab.

© Formatting Palette Q)
m it I IR
Name: |Candara (Body) H

Size: IE *P
(B |1 |U|#e| A8~

| A°[ Ao [asc| 2 | (A= |A-]

2. On slide 4, drag across the title to select the text. A highlight on the text indicates that it is selected.
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3. On the Formatting Palette, under Font, click Font Color, and then select a color.
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5. Click in the white area next to any of the "nodes" of the SmartArt graphic. The graphic becomes selected.
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6. On the Formatting Palette, under SmartArt Graphic Styles, click the Styles tab, and then click a style (for
example, Brick Scene).
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Tip To see additional styles, click the scroll arrow.
7. Notice that the SmartArt graphic is formatted in the style that you selected

Rearrange slides in the left pane
You can easily rearrange slides directly from the left pane.

1. In the left pane, drag slide 4 between slide 3 and slide 2. When a solid line appears between the slides,
release the mouse button.



Tip To delete a slide, in the left pane, click the slide, and then press DELETE.
2. Notice that the slides are arranged in a new order.

Tip To arrange and delete slides in larger presentations, on the View menu, click Slide Sorter.

¥ Step 5: Finish up

Save the presentation



At this point, your work is unsaved. When you work on an important presentation, you should save it early and
frequently.

1. On the Standard toolbar, click Save.
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2. In the Save As box, type a name for the presentation (for example, Employee Orientation).
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3. On the Where pop-up menu, click a folder where you want to save the presentation (for example,

Documents).
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4. On the Format pop-up menu, click PowerPoint Presentation (.pptx).
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Tip If you plan to share the presentation with people who have older versions of PowerPoint, on the Format
menu, select PowerPoint 97 - 2004 Presentation (.ppt).

5. Click Save.
6. Notice that the name of the saved presentation appears on the title bar.
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Tip To open any presentation on your computer, on the Standard toolbar, click Open |“"“ |, browse to the folder
where the presentation is saved, and then click Open.

Rehearse and record timings

Before you deliver your presentation, you can rehearse and record how long you stay on each slide. During the
presentation, you can use the saved timings to advance slides automatically.

1. On the Slide Show menu, click Rehearse Timings.
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2. Practice what you want to say for the first slide. The timer in the lower-right corner on each slide tracks how
long you view the slide.

3. Click to advance to the next slide, and repeat step 2 for each slide in the presentation.
4. When you are prompted to record the total time, click Yes.

timings and use them when you view the
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5. When you are prompted to review timings in slide sorter view, click Yes.
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6. Notice that the timings appear for each slide in slide sorter view.

The total time for the slide show was 02:39
‘3 minutes. Do you want to record the new slide
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Tip To return to normal view, on the View menu, click Normal.

Deliver the presentation

You can start your presentation with one cliick. However, unless you intend for your audience to view the
presentation on your computer, you first have to connect your computer to a projector or another monitor.

If you want to advance slides manually, you can turn off timings before you start the presentation. On the

Slide Show menu, click Set Up Show. Then, under Advance slides, select Manually.

1.
2.

Connect a projector or another monitor to your computer.
On the Standard toolbar, click Slide Show.
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Tip To advance to the next slide at any time, click anywhere on the slide. To end the slide show at any time,
press ESC.

Notice that the slides automatically advance based on the timings that you recorded earlier.



